aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRob Austein <sra@hactrn.net>2013-03-07 07:04:27 +0000
committerRob Austein <sra@hactrn.net>2013-03-07 07:04:27 +0000
commitb7cb2c40c8081f9cf02e1be230942d5580b5c9b0 (patch)
treebc7b35630d7786aed8bb7eb7f8779da3ec509e4d /configure.ac
parentf2f5138921a49b69cdd0600dcde3d47e61a6a10b (diff)
Relax South requirement to version 0.7.5, per Michael's testing. Closes #450.
svn path=/trunk/; revision=5117
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 3a7ef243..b98f4ca3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -473,8 +473,8 @@ then
if test $have_django_south = yes
then
- AC_MSG_CHECKING([for Django South 0.7.6 or later])
- have_acceptable_django_south=`$PYTHON -c "import south; print 'no' if map(int,south.__version__.split('.')) < [[0, 7, 6]] else 'yes'"`
+ AC_MSG_CHECKING([for Django South 0.7.5 or later])
+ have_acceptable_django_south=`$PYTHON -c "import south; print 'no' if map(int,south.__version__.split('.')) < [[0, 7, 5]] else 'yes'"`
AC_MSG_RESULT([$have_acceptable_django_south])
fi
fi
@@ -522,7 +522,7 @@ case $enable_ca_tools in
if test $have_acceptable_django_south = no
then
ok=no
- AC_MSG_WARN([The RPKI CA tools require Django South 0.7.6 or higher.])
+ AC_MSG_WARN([The RPKI CA tools require Django South 0.7.5 or higher.])
fi
#
# This should be the last test in this group, so that failures get the --disable-ca-tools warning.