aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 8 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a61ad2ce..7c0037b0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -370,7 +370,14 @@ case $host_os in
RCYNIC_HTML_DIR='/usr/local/www/apache22/data/rcynic'
;;
linux*)
- RCYNIC_HTML_DIR='/var/www/rcynic'
+ if test -d /var/www/html
+ then
+ # RHEL/CentOS
+ RCYNIC_HTML_DIR='/var/www/html/rcynic'
+ else
+ # Ubuntu
+ RCYNIC_HTML_DIR='/var/www/rcynic'
+ fi
;;
*)
RCYNIC_HTML_DIR=''