aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index b5c9a6a3..a07f78fc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -403,6 +403,12 @@ AC_SUBST(RCYNIC_CRON_USER)
AC_MSG_RESULT([$use_rcynic_jail])
+# Perhaps there should be a way to set these, but for now just
+# wire them in here so at least they're consistent in all Makefiles.
+
+AC_SUBST(RCYNIC_USER, [rcynic])
+AC_SUBST(RCYNIC_GROUP, [rcynic])
+
if test $use_rcynic_jail = yes && test "X$LD_STATIC_FLAG" != "X"
then
RCYNIC_STATIC_RSYNC='static-rsync/rsync'