aboutsummaryrefslogtreecommitdiff
path: root/rpkid/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'rpkid/setup.py')
-rw-r--r--rpkid/setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/rpkid/setup.py b/rpkid/setup.py
index 4efe523b..e938b4de 100644
--- a/rpkid/setup.py
+++ b/rpkid/setup.py
@@ -48,8 +48,7 @@ setup(name = "rpkitoolkit",
url = "http://www.rpki.net/",
packages = ["rpki", "rpki.POW", "rpki.gui", "rpki.gui.app" ],
ext_modules = [pow],
- package_data = {'rpki.gui' : ['templates/*.html', 'templates/registration/*.html'],
- 'rpki.gui.app' : ['templates/rpkigui/*.html']},
+ package_data = { 'rpki.gui.app' : ['templates/*.html', 'templates/*/*.html'] },
# bdist_rpm seems to get confused by relative names for scripts,
# so we have to prefix the source name of anything here with the