aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 195363b3..09534317 100644
--- a/setup.py
+++ b/setup.py
@@ -26,7 +26,8 @@ try:
except ImportError:
class autoconf:
"Fake autoconf object to let --help work without autoconf."
- sbindir = libexecdir = datarootdir = sysconfdir = CFLAGS = LDFLAGS = LIBS = ""
+ sbindir = libexecdir = datarootdir = sysconfdir = ""
+ CFLAGS = LDFLAGS = LIBS = CA_TARGET = RP_TARGET = ""
try:
from rpki.version import VERSION