aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRob Austein <sra@hactrn.net>2015-10-19 05:08:48 +0000
committerRob Austein <sra@hactrn.net>2015-10-19 05:08:48 +0000
commit179b5ee1339091ebd6f684f40b92f8e8f59428b3 (patch)
treec368271411d5533c712a0b7cede57c3361b6d8df /configure.ac
parent7f5e75188ad4527e3c3425a155dfed0847a389dd (diff)
Bump default Apache version to 2.4.
svn path=/branches/tk705/; revision=6128
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index e9345e6c..a41ebeda 100644
--- a/configure.ac
+++ b/configure.ac
@@ -324,7 +324,7 @@ RCYNIC_DIR='${DESTDIR}'"${rcynic_base_dir}"
# mostly matters on FreeBSD, where most things involving Apache encode
# the Apache version number into their filenames.
#
-# If we can't figure out the version number, we assume 2.2 and hope
+# If we can't figure out the version number, we assume 2.4 and hope
# for the best; at some point we may need to do better than this.
#
# apachectl sometimes whines about ulimits, so we discard its stderr.
@@ -347,8 +347,8 @@ fi
if test "X$APACHE_VERSION" = "X"
then
- APACHE_VERSION="22"
- msg='not found, defaulting to 2.2'
+ APACHE_VERSION="24"
+ msg='not found, defaulting to 2.4'
else
msg=`echo $APACHE_VERSION | sed 's=.=&.='`
fi