aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRob Austein <sra@hactrn.net>2012-09-10 17:24:54 +0000
committerRob Austein <sra@hactrn.net>2012-09-10 17:24:54 +0000
commitc8bba3e96cecc7d512573a43ad0fc77ccd3dfbac (patch)
tree7bbf734c32d7c98ea83d28aeddc041dc44b87022 /configure.ac
parentdf2f1b7314a449eea83ff5e73e1d79329b204eb9 (diff)
Checkpoint after a lot more cleanup and simplification. No longer
linking against libssl, only libcrypto. Internal documentation almost matches current reality. A few deliberate harmless compilation warnings to remind me of loose ends that still want cleaning up. svn path=/branches/tk274/; revision=4706
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index dafa1154..c3f927de 100644
--- a/configure.ac
+++ b/configure.ac
@@ -440,9 +440,9 @@ then
# search list to preempt conflicts with system copies.
CFLAGS="-I\${abs_top_srcdir}/openssl/openssl/include $CFLAGS"
- LIBS="\${abs_top_builddir}/openssl/openssl/libssl.a \${abs_top_builddir}/openssl/openssl/libcrypto.a $LIBS"
+ LIBS="\${abs_top_builddir}/openssl/openssl/libcrypto.a $LIBS"
else
- LIBS="$LIBS -lssl -lcrypto"
+ LIBS="$LIBS -lcrypto"
fi
if test $build_ca_tools = yes