aboutsummaryrefslogtreecommitdiff
path: root/rpkid/setup.py
diff options
context:
space:
mode:
authorMichael Elkins <melkins@tislabs.com>2011-03-02 23:08:46 +0000
committerMichael Elkins <melkins@tislabs.com>2011-03-02 23:08:46 +0000
commit7a37b6e2bcf3d1ffc41ac9d5b1a6ac1932132030 (patch)
treef016eec0c0cee2a3dd85429f9b97ac0b2dc15a38 /rpkid/setup.py
parentbda76c628c56974274a29536beaab6f0463a2a43 (diff)
install rpki.gui.app's django templates into the python package since it is logically party of the app, not the project
svn path=/rpkid/setup.py; revision=3708
Diffstat (limited to 'rpkid/setup.py')
-rw-r--r--rpkid/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/rpkid/setup.py b/rpkid/setup.py
index 30d71f91..6b397e45 100644
--- a/rpkid/setup.py
+++ b/rpkid/setup.py
@@ -48,6 +48,7 @@ setup(name = "rpkitoolkit",
url = "http://www.rpki.net/",
packages = ["rpki", "rpki.POW", "rpki.gui", "rpki.gui.app" ],
ext_modules = [pow],
+ package_data = { 'rpki.gui.app' : [ 'templates/*.html' ] },
# bdist_rpm seems to get confused by relative names for scripts,
# so we have to prefix the source name of anything here with the