aboutsummaryrefslogtreecommitdiff
path: root/rpkid/setup.py
diff options
context:
space:
mode:
authorMichael Elkins <melkins@tislabs.com>2012-01-20 23:28:30 +0000
committerMichael Elkins <melkins@tislabs.com>2012-01-20 23:28:30 +0000
commitaeee0dc92a2862ea778b1efe6d8628f775c2239d (patch)
tree491530b051f08c1e27db77032264c604d29332fb /rpkid/setup.py
parentcf0e1de38f308becea793fe109116fcd1e20cf23 (diff)
create custom template tag for fetching the verbose_name or verbose_name_plural in generic object list/detail views
select page title based on verbose_name instead of passing in page_title rename templates to the default name selected by object_detail() and object_list() generic views use generic delete_object() view for parents and ghostbusters svn path=/branches/tk161/; revision=4252
Diffstat (limited to 'rpkid/setup.py')
-rw-r--r--rpkid/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/rpkid/setup.py b/rpkid/setup.py
index aebe8edc..348aa544 100644
--- a/rpkid/setup.py
+++ b/rpkid/setup.py
@@ -67,6 +67,6 @@ setup(name = "rpkitoolkit",
"rpki.gui", "rpki.gui.app", "rpki.gui.cacheview",
"rpki.gui.routeview" ],
ext_modules = [pow],
- package_data = { 'rpki.gui.app' : ['templates/*.html', 'templates/*/*.html'],
- 'rpki.gui.cacheview' : [ 'templates/*/*.html' ] },
+ package_data = {'rpki.gui.app': ['templates/*.html', 'templates/*/*.html', 'templatetags/*.py'],
+ 'rpki.gui.cacheview': ['templates/*/*.html']},
data_files = data_files)