aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 51f432d2..3a7ef243 100644
--- a/configure.ac
+++ b/configure.ac
@@ -688,6 +688,9 @@ then
if test "$enable_wsgi_daemon_mode" != no
then
+ if test "$enable_wsgi_daemon_mode" = yes; then
+ AC_MSG_ERROR([You must specify the user to run the wsgi process as with --enable-wsgi-daemon-mode=USER])
+ fi
save_IFS="$IFS"
IFS=':' read user group <<_EOF
$enable_wsgi_daemon_mode