aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Elkins <melkins@tislabs.com>2012-11-26 19:56:45 +0000
committerMichael Elkins <melkins@tislabs.com>2012-11-26 19:56:45 +0000
commit488a1afc8e322efa502b35dde1a4cc7b2532454a (patch)
tree123b490c15c182eaabdf9345fab929416f259dfc /configure.ac
parentbddd13dd40704c865ea083366c61ba642813813c (diff)
require django 1.3 or later. 1.2 is out of the support window
svn path=/branches/tk329/; revision=4903
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index dc9e002f..17c36521 100644
--- a/configure.ac
+++ b/configure.ac
@@ -276,8 +276,8 @@ then
if test $have_django = yes
then
- AC_MSG_CHECKING([for Django 1.2 or higher])
- have_acceptable_django=`$PYTHON -c "import django; print 'no' if django.VERSION < (1, 2) else 'yes'"`
+ AC_MSG_CHECKING([for Django 1.3 or higher])
+ have_acceptable_django=`$PYTHON -c "import django; print 'no' if django.VERSION < (1, 3) else 'yes'"`
AC_MSG_RESULT([$have_acceptable_django])
fi