aboutsummaryrefslogtreecommitdiff
path: root/rpkid/setup.py
diff options
context:
space:
mode:
authorRob Austein <sra@hactrn.net>2012-10-18 23:53:23 +0000
committerRob Austein <sra@hactrn.net>2012-10-18 23:53:23 +0000
commitc4be735c645bdbcb86b2448899a3aa664d5e97df (patch)
treeebaa086e7376be3a512eab0fccce05494ef602a5 /rpkid/setup.py
parent5897dfa4261927dafabc3ed6c16f27aa932efc42 (diff)
pylint
svn path=/branches/tk274/; revision=4786
Diffstat (limited to 'rpkid/setup.py')
-rw-r--r--rpkid/setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/rpkid/setup.py b/rpkid/setup.py
index 348aa544..fbf0547e 100644
--- a/rpkid/setup.py
+++ b/rpkid/setup.py
@@ -1,6 +1,6 @@
# $Id$
#
-# Copyright (C) 2011 Internet Systems Consortium ("ISC")
+# Copyright (C) 2011-2012 Internet Systems Consortium ("ISC")
#
# Permission to use, copy, modify, and distribute this software for any
# purpose with or without fee is hereby granted, provided that the above
@@ -37,6 +37,8 @@ ac_libexecdir = os.getenv("AC_LIBEXECDIR", "").strip()
# this insanity is to kludge around pre-existing OpenSSL libraries
# that would screw up our build without these gymnastics.
+# pylint: disable=W0622
+
pow = Extension("rpki.POW._POW", ["ext/POW.c"],
extra_compile_args = ac_cflags,
extra_link_args = ac_ldflags + ac_libs)