aboutsummaryrefslogtreecommitdiff
path: root/rpkid/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'rpkid/setup.py')
-rw-r--r--rpkid/setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/rpkid/setup.py b/rpkid/setup.py
index 348aa544..fbf0547e 100644
--- a/rpkid/setup.py
+++ b/rpkid/setup.py
@@ -1,6 +1,6 @@
# $Id$
#
-# Copyright (C) 2011 Internet Systems Consortium ("ISC")
+# Copyright (C) 2011-2012 Internet Systems Consortium ("ISC")
#
# Permission to use, copy, modify, and distribute this software for any
# purpose with or without fee is hereby granted, provided that the above
@@ -37,6 +37,8 @@ ac_libexecdir = os.getenv("AC_LIBEXECDIR", "").strip()
# this insanity is to kludge around pre-existing OpenSSL libraries
# that would screw up our build without these gymnastics.
+# pylint: disable=W0622
+
pow = Extension("rpki.POW._POW", ["ext/POW.c"],
extra_compile_args = ac_cflags,
extra_link_args = ac_ldflags + ac_libs)